+2 votes
in Operating Systems by (51.8k points)

I am trying to install the R package "magick", but I am getting an error that "libcurl4-openssl-dev" is not installed. How can I install libcurl4-openssl-dev?

1 Answer

+2 votes
by (281k points)
selected by
 
Best answer

You can install it like any other package; you do not need to do anything specific.

Run the following two commands on the terminal, and it should be installed.

sudo apt update
sudo apt install libcurl4-openssl-dev

Related questions

+4 votes
1 answer
+1 vote
1 answer
+4 votes
1 answer
+3 votes
1 answer
+2 votes
1 answer

...